Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Studio Execution Intermittently Failing
      Incident Report for Twilio
      Resolved
      For the issue causing elevated error rates for Studio we have observed recovery for 2 hours. AS traffic spike occur, we do expect degradation causing elevated error rates for Studio to occur again. We will resolve this incident until we see reoccurrence. We are monitoring the related services to alert quickly once we do see reoccurrence. Our engineers are working on mitigation and we will advise when we are fully recovered. We apologize for the frustration and inconvenience these disruptions may cause.
      Posted Feb 17, 2022 - 17:48 PST
      Update
      We experienced a drop in Studio availability for 12 minutes between 14:02 PST and 14:14 PST on 02/17/2022. During this period, customers may have experienced elevated latency. This latest issue has now been resolved. We will continue to monitor all services to ensure a full recovery and provide another update in 16 hours or as soon as more information becomes available.
      Posted Feb 17, 2022 - 15:31 PST
      Update
      We are observing recovery with the issue causing elevated error rates for Studio. We will be monitoring all services to ensure a full recovery and provide another update in 16 hours or as soon as more information becomes available.
      Posted Feb 17, 2022 - 07:27 PST
      Update
      We are observing recovery with the issue causing elevated error rates for Studio. We will be monitoring all services to ensure a full recovery and provide another update in 8 hours or as soon as more information becomes available.
      Posted Feb 16, 2022 - 23:31 PST
      Update
      We are observing recovery with the issue causing elevated error rates for Studio. We will be monitoring all services to ensure a full recovery and provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 16, 2022 - 19:31 PST
      Monitoring
      We are observing recovery with the issue causing elevated error rates for Studio. We will be monitoring all services to ensure a full recovery and provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 16, 2022 - 17:31 PST
      Investigating
      We are investigating an intermittent issue with Studio execution failing. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 16, 2022 - 16:05 PST
      This incident affected: SERVERLESS (Studio).