Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Calls Failure for a Subset of Landline Numbers in Brazil
Incident Report for Twilio
Resolved
The issue affecting inbound Inbound Calls for a subset of landline numbers in Brazil has been resolved, and the service is functioning normally at this time.
Posted May 16, 2021 - 12:08 PDT
Monitoring
We are observing recovery in inbound calls for a subset of landline numbers in Brazil. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 16, 2021 - 10:19 PDT
Identified
We are experiencing Inbound Calls failure for a subset of landline numbers in Brazil. Our engineers have identified and are working with our carrier partner to resolve the issue. One of our partner's datacenter is experiencing issues affecting inbound and outbound traffic.

Affected destinations for this outage, confirmed by the provider, are:

+5522 Campos de Goytacazes
+5531 Belo Horizonte
+5531 Ipatinga
+5533 Governador Valadares
+5535 Poços de Caldas
+5591 Belém
+5598 São Luis

We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 16, 2021 - 08:57 PDT
Update
We are experiencing Inbound Calls failure for a subset of landline numbers in Brazil. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 16, 2021 - 07:59 PDT
Investigating
We've become aware of a potential issue with Inbound Call in a subset of landline number in Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 16, 2021 - 07:50 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).