Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Delays in Messages to Verizon
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 08, 2018 - 15:18 PST
Investigating
We are observing an increase in outbound delays to Verizon of up to 3 minutes.
Posted 9 months ago. Jan 08, 2018 - 13:24 PST
This incident affected: Programmable SMS (SMS).