Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Errors installing node packages for Functions
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 27, 2018 - 08:36 PST
Investigating
We’re currently investigating an issue with Functions - customers may experience errors when attempting to install certain scoped node packages. Our engineers are looking into this issue, and will provide further updates as more information becomes available.
Posted about 2 months ago. Nov 27, 2018 - 07:50 PST
This incident affected: SERVERLESS (Functions).