Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 22:00 PST
Scheduled
Our carrier partner AT&T United States is conducting planned maintenance from 17 January 2025 at 22:00 PST until 20 January 2025 at 04:00 PST. During the maintenance window, there could be intermittent API request failures for AT&T United States customers.
Impacted Product: Verify Silent Network Auth
Note, the maintenance will be carried out on each of the following dates and times:
17 January 2025 at 22:00 PST until 18 January 2025 at 04:00 PST
18 January 2025 at 22:00 PST until 19 January 2025 at 04:00 PST
19 January 2025 at 22:00 PST until 20 January 2025 at 04:00 PST
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Jan 17, 2025 - 10:47 PST
This scheduled maintenance affected: CARRIER NETWORK (Verify Silent Network Auth).