Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound voice failures
      Incident Report for Twilio
      Resolved
      Service has been restored and is operating normally.
      Posted Aug 15, 2016 - 19:41 PDT
      Identified
      Inbound voice calls are not being received to a subset of Twilio phone numbers. We are working to restore service.
      Posted Aug 15, 2016 - 19:06 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination) and PROGRAMMABLE VOICE (PSTN).