Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery receipts (DLRs) to Verizon degraded in US
Incident Report for Twilio
Resolved
DLRs for SMS sent to Verizon long codes in the US are now operating normally.
Posted 3 months ago. Feb 08, 2019 - 06:31 PST
Investigating
We have detected an issue with degraded service of delivery receipts (DLRs) for SMS sent to Verizon long codes in the US. DLRs are operating as normal for all other networks. Message delivery is unaffected. We will continue to investigate and work with our partners. We will provide an update when we have further information.
Posted 3 months ago. Feb 08, 2019 - 05:50 PST
This incident affected: CARRIER NETWORK (SMS Delivery Notifications & Status Callbacks).