Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        SMS Delivery Reports Delay to Onvoy Spectrum Mobile in United States of America via subset of Shortcodes
        Incident Report for Twilio
        Resolved
        We are experiencing SMS Delivery Delays via another incident - https://status.twilio.com/incidents/24z78fv45bkf. As such, this incident will be merged. For more information, please visit https://status.twilio.com/incidents/24z78fv45bkf.
        Posted Feb 03, 2025 - 18:17 PST
        Investigating
        We are experiencing SMS delivery reports delay when sending messages to Onvoy Spectrum Mobile in United States of America via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Feb 03, 2025 - 17:58 PST
        This incident affected: CARRIER NETWORK (SMS Long Code, North America).