Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Degraded service for receiving calls in Brazil - Recife (+5581)
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted almost 2 years ago. Apr 17, 2017 - 10:52 PDT
Update
We continue working with our carrier partner on a resolution to this issue. Another update will be provided in 2hrs.
Posted almost 2 years ago. Apr 17, 2017 - 08:39 PDT
Update
We are continuing to resolve the issue with our carrier partners. We will post an update within another two hours.
Posted almost 2 years ago. Apr 17, 2017 - 06:42 PDT
Investigating
We are currently investigating an issue impacting inbound calls to numbers in Recife (+5581). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue.
Posted almost 2 years ago. Apr 17, 2017 - 05:38 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).