Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Toll-Free SMS Degradation for SMS sent from Verizon
      Incident Report for Twilio
      Resolved
      The delays receiving inbound SMS sent from Verizon devices in the US towards Toll-Free numbers has been resolved. Receiving status callbacks for SMS sent from Twilio's Toll-Free numbers has also returned to normal. We have seen a complete recovery and expect no further issues.
      Posted Nov 17, 2019 - 10:22 PST
      Update
      This incident is still ongoing, we continue to work with our carrier partners to resolve the issue.
      Posted Nov 17, 2019 - 08:59 PST
      Investigating
      We are observing delays receiving inbound SMS sent from Verizon devices in the US towards Toll-Free numbers. We are also experiencing delays in receiving status callbacks for SMS sent from Twilio's Toll-Free numbers towards Verizon mobile devices; actual delivery of outbound SMS messages are unaffected. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Nov 16, 2019 - 23:02 PST
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).