Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issue with Purchasing International Phone Numbers with a Primary Customer Profile

        Incident Report for Twilio

        Resolved

        Twilio customers may have experience 5xx errors while trying to purchase international phone numbers with an approved primary customer profile. This impact was visible from 3/13 to 3/17. This issue was identified by our team and resolved on 3/18. There is no current impact to purchasing international numbers.
        Posted Mar 12, 2025 - 22:00 PDT