Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated level of failed inbound calls to Brazil numbers
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 9 months ago. May 04, 2018 - 16:31 PDT
Monitoring
The carrier has restored service and inbound calls to Brazilian numbers are succeeding. Our engineers will continue to monitor the network.
Posted 9 months ago. May 04, 2018 - 16:01 PDT
Investigating
Our monitoring system has detected an elevated level of failed inbound calls to some Brazilian phone numbers. Our engineers have escalated with the carrier and they are investigating.
Posted 9 months ago. May 04, 2018 - 15:37 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).