Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Problems receiving inbound messages to Mexico, Chile, China and Taiwan Twilio numbers
      Incident Report for Twilio
      Resolved
      The service is fully restored by our carrier partner, messages now successfully arrive to Twilio numbers in Mexico, Chile, China and Taiwan.
      Posted Oct 20, 2016 - 01:02 PDT
      Investigating
      We are experiencing problems receiving inbound messages to Mexico, Chile, China and Taiwan Twilio numbers.
      Posted Oct 20, 2016 - 00:42 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).