Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Voice Call Failures in Australia and New Zealand
      Incident Report for Twilio
      Resolved
      Our carrier partner has confirmed service restoration for inbound voice calls to Australia and New Zealand. All services remain fully operational.
      Posted Jan 10, 2018 - 22:17 PST
      Monitoring
      We are monitoring elevated inbound voice call failures in Australia and New Zealand from 2120PT to 2140PT. Our engineers are working with our carrier partner to determine root cause. All systems are currently operational. We will continue to monitor the service and provide an update as quickly as possible.
      Posted Jan 10, 2018 - 22:06 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights).