Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issues when Adding or Changing a new Proxy Plan for a Subset of Customers
Incident Report for Twilio
Resolved
The issue experienced when adding or changing a new Proxy plan via Twilio console has been resolved and Proxy is operating normally at this time.
Posted Apr 20, 2021 - 18:01 PDT
Monitoring
We are seeing recovery with the issue experienced when adding or changing a new Proxy plan via Twilio console. Customers should now see the account balance being reflected in real time after a plan is selected. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 20, 2021 - 16:03 PDT
Investigating
We continue to experience an issue when adding or changing a new Proxy plan via Twilio console. A small subset of customers may not see account balance being reflected in real time after a plan is selected. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 20, 2021 - 15:22 PDT
Update
We continue to experience an issue when adding or changing a new Proxy plan via Twilio console. A small subset of customers may not see account balance being reflected in real time after a plan is selected. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 20, 2021 - 15:07 PDT
Update
We continue to experience an issue when adding or changing a new Proxy plan via Twilio console. A small subset of customers may not see account balance being reflected real time after a plan is selected. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 20, 2021 - 14:11 PDT
Identified
We continue to experience an issue when adding or changing a new Proxy plan via Twilio console. A small subset of customers may not see account balance being reflected real time after a plan is selected. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 20, 2021 - 13:09 PDT
Update
Our monitoring systems have detected a potential issue when adding or changing a new Proxy plan via Twilio console, the change can be performed via API. Our engineering team has been alerted and is actively investigating. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 20, 2021 - 11:21 PDT
Investigating
Our monitoring systems have detected a potential issue when adding or changing a new Proxy plan. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 20, 2021 - 10:45 PDT
This incident affected: PROXY.