Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Connectivity failures on the TURN service
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 3 months ago. Dec 14, 2018 - 06:30 PST
Monitoring
We've identified and resolved the connectivity failures. Our team will continue to monitor.
Posted 3 months ago. Dec 14, 2018 - 06:27 PST
Investigating
We are experiencing intermittent connectivity failures on the TURN service. Our engineers are investigating the problem.
Posted 3 months ago. Dec 14, 2018 - 06:19 PST
This incident affected: PROGRAMMABLE VIDEO (Network Traversal Service) and PROGRAMMABLE VOICE (Client Web).