Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Outbound Call Failure From A Subset of Twilio Phone Numbers in the US

        Incident Report for Twilio

        Resolved

        The issue affecting Call Failure From A Subset of Twilio Phone Numbers in the US has been resolved, and the service is functioning normally at this time.
        Posted Jun 18, 2024 - 15:52 PDT

        Monitoring

        We have started seeing recovery in Call Failure From A Subset of Twilio Phone Numbers in the US. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 18, 2024 - 15:51 PDT

        Update

        We are experiencing Call Failure From A Subset of Twilio Phone Numbers in the US. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 18, 2024 - 15:02 PDT

        Investigating

        We've become aware of a potential issue with call failure. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jun 18, 2024 - 14:54 PDT
        This incident affected: CARRIER NETWORK (Voice, North America).