We are still experiencing SMS delivery failures when sending to United Wireless in United States from Toll-Free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 06, 2026 - 10:58 PST
Update
We are still experiencing SMS delivery failures when sending to United Wireless in United States from Toll-Free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 06, 2026 - 10:16 PST
Update
We are still experiencing SMS delivery failures when sending to United Wireless in United States from Toll-Free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 06, 2026 - 08:59 PST
Investigating
We are experiencing SMS delivery failures when sending to United Wireless in United States from Toll-Free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 06, 2026 - 07:58 PST
This incident affects: ZIPWHIP MESSAGING (SMS Toll-Free, North America) and CARRIER NETWORK (SMS Toll-Free, North America).