Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degradation towards Kyivstar, Ukraine
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 27, 2019 - 02:40 PDT
Update
We continue to work with our carrier partner to resolve the SMS delivery degradation towards Kyivstar network in Ukraine. We will provide an update within the next 12 hours.
Posted 24 days ago. Sep 26, 2019 - 21:29 PDT
Update
We continue to work with our carrier partner to resolve the SMS delivery degradation towards Kyivstar network in Ukraine. We will provide an update within the next 8 hours.
Posted 24 days ago. Sep 26, 2019 - 13:34 PDT
Update
We continue to work with our carrier partner to resolve the SMS delivery degradation towards Kyivstar network in Ukraine. We will provide an update within the next 8 hours.
Posted 24 days ago. Sep 26, 2019 - 05:33 PDT
Investigating
We are observing SMS delivery degradation sent towards Kyivstar network in Ukraine. We are working with our carrier partners to resolve the issue. We will provide an update as soon as we have more information.
Posted 25 days ago. Sep 25, 2019 - 22:06 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).