Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Missing Inbound Messages on Some US Short Codes
Incident Report for Twilio
Resolved
The carrier issue was resolved at approximately 12:45 pm and inbound messages are now being correctly delivered to Twilio. Our monitoring shows that messages sent during the impacted time window were queued by the carrier have all been received by Twilio and processed.
Posted 7 months ago. Jul 09, 2018 - 13:01 PDT
Investigating
Our monitoring systems have detected missing inbound messages on some US short codes starting at approximately 12:05 pm PT. We have escalated to the carriers, and their engineering teams are actively investigating.
Posted 7 months ago. Jul 09, 2018 - 12:43 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).