Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Network Degradation Between Regions Impacting Voice Calls, Video Sessions & Webhooks

        Incident Report for Twilio

        Resolved

        The incident affecting cross region connectivity has now been resolved. Customers will no longer experience degradation of calls, video calls or dropped Webhooks traversing between regions.
        Posted May 09, 2026 - 05:21 PDT

        Monitoring

        The incident affecting cross region connectivity are now operating normally. Customers are no longer experiencing degradation of calls, video calls or dropped Webhooks traversing between regions. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted May 09, 2026 - 03:21 PDT

        Update

        We are currently still investigating issues affecting cross region connectivity. Customers could experience degradation of calls traversing between regions. We will provide another update in 4 hours or as soon as more information becomes available.
        Posted May 08, 2026 - 23:51 PDT

        Update

        We are currently still investigating issues affecting cross region connectivity. Customers could experience degradation of calls traversing between regions. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted May 08, 2026 - 22:00 PDT

        Update

        We are currently investigating issues affecting cross region connectivity. Customers could experience degradation of calls traversing between regions. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted May 08, 2026 - 21:18 PDT

        Investigating

        We are currently investigating issues affecting cross region connectivity. Customers could experience degradation of calls traversing between regions. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted May 08, 2026 - 21:00 PDT
        This incident affected: PROGRAMMABLE VOICE US1 (PSTN US1, SIP Interface US1, Client Web US1, Client Mobile US1, Conference US1), PROGRAMMABLE VIDEO (Group Rooms), PROGRAMMABLE VOICE AU1 (PSTN AU1, SIP Interface AU1, Client Web AU1, Client Mobile AU1, Conference AU1), and PROGRAMMABLE VOICE IE1 (PSTN IE1, SIP Interface IE1, Client Web IE1, Client Mobile IE1, Conference IE1).