Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Workforce Management integration with Flex was down
Incident Report for Twilio
Resolved
We were experiencing degraded connectivity between Workforce Management and Flex. This was causing a delay with the delivery of Real-Time Adherence data for a subset of customers. Our engineers have identified the root cause and have resolved the issue.
Posted Jun 01, 2020 - 10:14 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 01, 2020 - 09:46 PDT
This incident affected: TWILIO PLATFORM (Debugger & Alerts).