We are no longer experiencing issues with the A2P 10DLC - UsAppToPersonUsecase Resource. This incident has been resolved.
Posted Feb 11, 2025 - 15:05 PST
Monitoring
We are observing recovery with the A2P 10DLC - UsAppToPersonUsecase Resource. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 11, 2025 - 12:40 PST
Update
We are having problems with the A2P 10DLC - UsAppToPersonUsecase Resource, which prevents retrieving the list of A2P 10DLC Use Cases. Customers registering for A2P 10DLC with this endpoint will experience failures. We’re actively working on a fix We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Feb 11, 2025 - 11:48 PST
Investigating
We are having problems with the A2P 10DLC - UsAppToPersonUsecase Resource, which prevents retrieving the list of A2P 10DLC Use Cases. Customers registering for A2P 10DLC will encounter errors with this endpoint. We’re actively working on a fix We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Feb 11, 2025 - 11:43 PST
This incident affected: PROGRAMMABLE MESSAGING (Messaging Services).