Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 20:01 PST
Scheduled
Twilio is conducting a planned maintenance from 26 February 2025 at 20:00 PST until 27 February 2025 at 00:00 PST. During the maintenance window, there could be intermittent delays or failures delivering SMS and MMS to and from United States and Canada handsets when sending via subset of long codes, short codes and toll free numbers.
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted Feb 26, 2025 - 09:43 PST
This scheduled maintenance affected: CARRIER NETWORK (SMS Long Code, North America, MMS Long Code, North America, SMS Short Code, North America, MMS Short Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America) and ZIPWHIP MESSAGING (SMS Long Code, North America, MMS Long Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America).