Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors Updating SIMs
      Incident Report for Twilio
      Resolved
      Our engineering team has resolved the issue.
      Posted May 22, 2019 - 12:36 PDT
      Investigating
      Twilio Wireless customers are experiencing errors updating SIM cards via REST API and Console. Our engineering team is actively investigating.
      Posted May 22, 2019 - 12:34 PDT