The issue affecting message delays to multiple networks in UK via subset of pre-registered Sender ID Phone Numbers has been resolved, and the service is functioning normally at this time.
Posted Dec 22, 2024 - 00:29 PST
Update
We continue experiencing SMS delivery delays to multiple networks in UK via subset of pre-registered Sender ID. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 21, 2024 - 23:43 PST
Update
We continue experiencing SMS delivery delays to multiple networks in UK via subset of pre-registered Sender ID. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 21, 2024 - 19:43 PST
Update
We continue experiencing SMS delivery delays to multiple networks in UK via subset of pre-registered Sender ID. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 21, 2024 - 17:43 PST
Investigating
We are experiencing SMS delivery delays to multiple networks in UK via subset of pre-registered Sender ID. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 21, 2024 - 16:43 PST
This incident affected: CARRIER NETWORK (SMS, Europe).