Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Billing and Usage API
      Incident Report for Twilio
      Resolved
      This incident has been resolved. All systems operating normally.
      Posted Aug 02, 2017 - 14:18 PDT
      Update
      The issue is still being remediated. We will update once the issue is resolved.
      Posted Aug 02, 2017 - 13:24 PDT
      Update
      We are continuing to remediate the issue. We expect this to be resolved within two hours. Next update will be once the issue is resolved.
      Posted Aug 02, 2017 - 10:00 PDT
      Update
      We continue to experience pricing and usage delays. Resolution of this issue is expected within the next 3-4 hours
      Posted Aug 02, 2017 - 07:28 PDT
      Identified
      We continue to experience pricing and usage delays. Resolution of this issue is expected within the next 8 hours.
      Posted Aug 01, 2017 - 23:51 PDT
      Investigating
      We are experiencing delays updating billing and usage information in Console as well as our Calls, Messages and Usage API. Price for calls and messages will be marked TBD. Our engineering team is working on resolving this delay as soon as possible.
      Posted Aug 01, 2017 - 23:34 PDT
      This incident affected: TWILIO PLATFORM (Billing).