Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Spain Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio Spain phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Jan 04, 2022 - 15:12 PST
      Monitoring
      We have started seeing recovery for inbound calls to a subset of Twilio Spain phone numbers for the last 30 minutes. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 04, 2022 - 13:24 PST
      Update
      We are continuing to work with our carrier partner to resolve call failures to a subset of Twilio Spain phone numbers. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jan 04, 2022 - 09:49 PST
      Update
      We are continuing to work with our carrier partner to resolve the issue of call failures to a subset of Twilio Spain phone numbers. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 04, 2022 - 07:49 PST
      Investigating
      We are observing call failures to a subset of Twilio Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 04, 2022 - 06:49 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).