As previously announced, this maintenance has been rescheduled to August 20.
Posted Aug 19, 2025 - 08:55 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2025 - 06:00 PDT
Update
Our SMS carrier partner in Japan is conducting a planned maintenance from 19 August 2025 at 06:00 PDT until 19 August 2025 at 13:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Japan handsets.
This has been a rescheduled maintenance activity from August 14th which we previously announced.
Our SMS carrier partner in Japan is conducting a planned maintenance from 14 August 2025 at 06:00 PDT until 14 August 2025 at 13:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Japan handsets.
Posted Aug 12, 2025 - 07:52 PDT
Scheduled
Our SMS carrier partner in Japan is conducting a planned maintenance from 14 August 2025 at 06:00 PDT until 14 August 2025 at 13:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to Japan handsets.
Posted Aug 11, 2025 - 01:28 PDT
This scheduled maintenance affected: CARRIER NETWORK (SMS, APAC).