Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to AT&T Networks in Mexico for a Subset of Short Codes
      Incident Report for Twilio
      Update
      We are still experiencing SMS delivery delays when sending messages to AT&T in Mexico for a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 15, 2024 - 16:17 PDT
      Update
      We continue experiencing SMS delivery delays when sending messages to AT&T in Mexico for a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 15, 2024 - 14:17 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to AT&T in Mexico for a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 15, 2024 - 13:18 PDT
      This incident affects: CARRIER NETWORK (SMS, Latin America).