Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Partial outage in the EU impacting inbound calls
Incident Report for Twilio
Resolved
All systems are functioning normally at this time.
Posted 8 days ago. Dec 06, 2017 - 12:57 PST
Monitoring
Our carrier partner has resolved the issue, we are currently monitoring for any additional failures and will provide an update in 15 minutes.
Posted 8 days ago. Dec 06, 2017 - 12:37 PST
Update
We continue to work with our carrier partner to resolve the issue. We are beginning to see some recovery, and will provide another update as soon as we have one, or in the next hour.
Posted 8 days ago. Dec 06, 2017 - 11:30 PST
Update
We continue to work with our carrier partner to resolve the issue, we'll provide another update as soon as we have one or in 15 minutes.
Posted 8 days ago. Dec 06, 2017 - 11:08 PST
Identified
We continue to work with our carrier partner to resolve the issue, we'll provide another update as soon as we have one or in 30 minutes.
Posted 8 days ago. Dec 06, 2017 - 10:34 PST
Update
We continue to work with our carrier partner to resolve the issue, we'll provide another update as soon as we have one or in 30 minutes.
Posted 8 days ago. Dec 06, 2017 - 09:58 PST
Investigating
We are currently investigating call failures from a partner carrier in the EU, specifically France, Denmark, Sweden, Ireland, Poland Belgium, Germany, Netherlands, Finland, and Spain. We expect to provide another update in 15 minutes.
Posted 8 days ago. Dec 06, 2017 - 09:35 PST
This incident affected: Programmable Voice (PSTN, SIP, Client Web, Client Mobile).