Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to Subset of Twilio France Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to Twilio France phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Nov 28, 2022 - 08:11 PST
      Monitoring
      We have started seeing recovery for inbound calls to Twilio France phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 28, 2022 - 06:12 PST
      Update
      We continue to observe inbound call failure to Subset of France numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 28, 2022 - 04:23 PST
      Investigating
      We are observing inbound call failure to Subset of France numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 28, 2022 - 03:24 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).