Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Short Code Delivery Degradation To and From Cellular South and Google Voice in USA
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 21:41 PST
Monitoring
We are seeing signs of recovery on the SMS Short Code degradation, we will continue to monitor.
Posted Jan 08, 2020 - 20:23 PST
Update
We have been informed that messages to and from both C Spire Wireless (as known as Cellular South) USA and Google Voice USA via a subset of Twilio Short Codes are impacted. We are continuing to work with our carrier partners to resolve this issue and we will provide further updates as they become available.
Posted Jan 08, 2020 - 18:13 PST
Investigating
We are experiencing SMS delivery degradation to and from US Cellular South via a subset of Twilio Short Codes. We are working with our carrier partners to resolve this issue. We will provide further updates, as they become available.
Posted Jan 08, 2020 - 17:35 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).