Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Wireless - Elevated failures of device-originated SMS messages
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Nov 06, 2017 - 11:49 PST
      Monitoring
      We are recovering SMS origination and termination with our US wireless carrier partner. Our engineers are continuing to work with our carrier partner to restore service completely.
      Posted Nov 06, 2017 - 11:47 PST
      Identified
      Around 5% of Programmable Wireless SIMs are experiencing failures for device-terminated SMS.
      Posted Nov 06, 2017 - 11:35 PST
      Monitoring
      Around 5% of Programmable Wireless SIMs are experiencing failures for device-terminated SMS.
      Posted Nov 06, 2017 - 11:34 PST
      Identified
      A subset of Programmable Wireless SIMs are currently experiencing failures for device-originated SMS (SMS messages with direction 'from_sim'). This includes Programmable SMS on SIMs as well as all Commands SMS.
      Posted Nov 06, 2017 - 10:55 PST