Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Beeline Network in Kazakhstan
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending to Kazakhstan Beeline. This incident has been resolved.
Posted Aug 05, 2020 - 00:15 PDT
Update
We are experiencing SMS delivery delays when sending messages to Beeline Network in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Aug 04, 2020 - 22:56 PDT
Monitoring
We are observing recovery in delivery report delays when sending messages to Beeline Network in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update as soon as more information becomes available.
Posted Aug 04, 2020 - 22:18 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Beeline Network in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Aug 04, 2020 - 20:56 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).