Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
A Subset of Call Failures
Incident Report for Twilio
Resolved
From 7:00AM to 9:30AM PST, an internal service failure led to a subset of inbound and outbound call failures, as well as DTMF and modification issues during calls. All services are now fully operational.
Posted Jul 30, 2020 - 10:31 PDT
Update
We are currently investigating an issue that is causing a small subset of outbound calls to fail. We will provide an update once we have more information.
Posted Jul 30, 2020 - 09:38 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 30, 2020 - 08:42 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference).