Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
DLRs delayed for SMS sent from short codes to T-Mobile in US
Incident Report for Twilio
Resolved
The issue of delivery receipts for SMS sent to T-mobile network in the US has been resolved. All systems are operating normally.
Posted 6 months ago. Dec 17, 2018 - 09:17 PST
Identified
We are currently experiencing delays in delivery receipts (DLRs) for SMS sent to the T-Mobile network in the US. This means message statuses may not be updating in real time. Actual SMS delivery is not affected. We are working with our carrier partner to resolve the issue and will provide more information as soon as available.
Posted 6 months ago. Dec 17, 2018 - 07:34 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).