Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Account Security Canada API Errors

        Incident Report for Twilio

        Resolved

        Account Security Canada API errors incident has been resolved and service is operating normally at this time.
        Posted Sep 29, 2023 - 07:08 PDT

        Monitoring

        We have started seeing recovery with Account Security Canada API errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 29, 2023 - 05:09 PDT

        Update

        We are investigating an issue with Account Security Canada API errors. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 29, 2023 - 04:19 PDT

        Investigating

        Our monitoring systems have detected a potential issue with Canada API errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 29, 2023 - 03:58 PDT
        This incident affected: ACCOUNT SECURITY (Lookup).