Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      LINE Channel From address invalid format
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 18, 2020 - 12:07 PDT
      Update
      We are no longer experiencing the issue. This incident has been resolved.
      Posted Mar 18, 2020 - 10:49 PDT
      Investigating
      An issue with the formatting of the LINE channel From address is preventing replies to the address. A temporary workaround is to change the leading "u" character to "U" to correct the address.
      Posted Mar 18, 2020 - 09:34 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).