Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Multiple Carriers Returning 500s in Canada
Incident Report for Twilio
Resolved
The issue related to Multiple Carriers Returning 500s in Canada has been resolved and the system is operating normally at this time.
Posted Nov 24, 2021 - 15:59 PST
Monitoring
Follow up with the issue related to Multiple Carriers Returning 500s in Canada that is now is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 24, 2021 - 15:52 PST