Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Towards Airtel India
      Incident Report for Twilio
      Resolved
      SMS delivery to the Airtel network in India is now operating normally.
      Posted Nov 13, 2019 - 22:00 PST
      Monitoring
      We are observing recovery in SMS delivery towards the Airtel network in India. Our team is continuously monitoring the service and will provide an update as soon as we have more information.
      Posted Nov 13, 2019 - 21:21 PST
      Investigating
      We are experiencing SMS delivery degradation to Airtel India. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Nov 13, 2019 - 19:56 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).