Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Users in Flex UI Admin Page Unable to Modify Their RTA Feed
      Incident Report for Twilio
      Resolved
      We are now able to modify the RTA feed from Admin UI. This was blocked due to a software bug, that we have fixed and deployed to production.
      Posted Feb 08, 2023 - 21:18 PST
      Update
      We continue investigating an issue with Flex UI admin page where customers are unable to modify their RTA Feed configuration. Attempting to make changes in the UI throws a 400 error in the Flex UI and does not apply the changes. We expect to provide another update in 12 hours or as soon as more information becomes available.
      Posted Feb 08, 2023 - 11:31 PST
      Update
      We are investigating an issue with Flex UI admin page where customers are unable to modify their RTA Feed configuration. Attempting to make changes in the UI throws a 400 error in the Flex UI and does not apply the changes. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 08, 2023 - 10:30 PST
      Investigating
      Our monitoring systems have detected a potential issue with Flex UI Admin page. Our engineering team has been alerted and is actively investigating. We will update as soon as we have additional information.
      Posted Feb 08, 2023 - 10:10 PST
      This incident affected: FLEX (Flex Application Platform).