Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Unified Profiles Configuration Degraded

        Incident Report for Twilio

        Resolved

        The issue affecting issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections has been resolved, and the service is functioning normally at this time.
        Posted Jun 02, 2026 - 12:32 PDT

        Update

        We’ve identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams have identified the root cause, and are in the process of deploying a fix. We will update within the next 60 minutes.
        Posted Jun 02, 2026 - 12:21 PDT

        Identified

        We've identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams are actively working to address this
        Posted Jun 02, 2026 - 11:32 PDT

        Update

        We've identified an issue with Unified Profiles that prevents the creation and configuration of Unified Profiles Connections. Our teams are actively working to address this
        Posted Jun 02, 2026 - 11:30 PDT

        Investigating

        Our monitoring systems have detected a potential issue with unified profiles. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
        Posted Jun 02, 2026 - 11:01 PDT