Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to Phone Numbers in Sweden
      Incident Report for Twilio
      Resolved
      This incident has been resolved
      Posted Jan 17, 2020 - 02:05 PST
      Investigating
      Our monitoring systems have identified that calls to some Twilio phone numbers in Sweden are failing. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
      Posted Jan 17, 2020 - 01:14 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).