Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Longcode SMS delivery to Indonesia XL failing intermittently (pre-approved senderID’s are not impacted)
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 31, 2020 - 17:23 PDT
      Update
      We are continuing to investigate this issue.
      Posted Mar 31, 2020 - 16:16 PDT
      Update
      We are continuing to investigate this issue.
      Posted Mar 31, 2020 - 14:53 PDT
      Update
      We are continuing to investigate this issue.
      Posted Mar 31, 2020 - 13:56 PDT
      Update
      SMS messages without pre-approved SenderID (ie. from Twilio Long Codes) are failing to be delivered to the XL network in Indonesia at a ~5% rate. Customers using Alpha SenderIDs are not impacted. Our engineers are working with the underlying carrier. We will provide more information as it is received.
      Posted Mar 31, 2020 - 12:56 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 31, 2020 - 12:13 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).