Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
WhatsApp Sandbox Console Unavailable
Incident Report for Twilio
Resolved
We are no longer experiencing issues with the WhatsApp Sandbox. The incident has been resolved and all systems are operational.
Posted Oct 08, 2020 - 09:38 PDT
Update
Our monitoring systems have detected an issue with the WhatsApp Sandbox. Attempts to access the WhatsApp Sandbox in Console are failing with a 500 Internal Server Error. WhatsApp messages to/from the Sandbox phone number are still operational. Our engineering team has been alerted and is actively investigating. We will provide an update when more information becomes available.
Posted Oct 08, 2020 - 09:21 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 08, 2020 - 09:07 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).