Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Mexican Toll-Free Phone Numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing inbound call failures to Twilio Mexican Toll-Free Phone Numbers. This incident is now resolved.
      Posted Feb 25, 2021 - 03:16 PST
      Monitoring
      We are observing recovery on inbound call failures to Twilio Mexican Toll-Free Phone Numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 25, 2021 - 02:00 PST
      Update
      The issue causing inbound call failures to Twilio Mexican Toll-Free Phone Numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 25, 2021 - 00:22 PST
      Identified
      We are observing a subset of call failures to Twilio Mexican Toll-Free Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in an hour or as soon as more information becomes available.
      Posted Feb 24, 2021 - 23:22 PST
      Investigating
      Our monitoring systems have detected a potential issue with Inbound Call to Mexico Toll-Free Number. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 24, 2021 - 22:59 PST
      This incident affected: CARRIER NETWORK (Voice, North America).