Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Insights Call Summaries Are Delayed
      Incident Report for Twilio
      Resolved
      Delays have been resolved with voice insights call summaries is operating normally at this time.
      Posted Sep 02, 2021 - 12:27 PDT
      Investigating
      We are experiencing delays with voice insights call summaries. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 02, 2021 - 12:04 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).