Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Multiple Chilean Carriers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Chile Telefonica, in addition to the Claro and Entel networks in Chile. This incident has been resolved.
      Posted Aug 13, 2021 - 04:51 PDT
      Monitoring
      We started observing a recovery in SMS delivery to Chile Telefonica, in addition to the Claro and Entel networks in Chile. We are waiting to get confirmation from our carrier partner for full resolution while we continue to monitor the traffic. We’ll provide another update in 8 hours or as soon as more information becomes available.
      Posted Aug 12, 2021 - 20:52 PDT
      Update
      Since previously observing a recovery in SMS delivery to the Chilean Claro and Entel networks, we continue to see this recovery. Though previously seeing a recovery in SMS delivery to the Chilean Telefonica network, we are now seeing SMS delivery failures to this network again. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Aug 12, 2021 - 13:54 PDT
      Identified
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Aug 12, 2021 - 08:10 PDT
      Monitoring
      We started observing a recovery in SMS delivery to Chile Telefonica, in addition to the Claro and Entel networks in Chile. We are waiting to get confirmation from our carrier partner for full resolution while we continue to monitor the traffic. We'll provide another update in 8 hours or as soon as more information becomes available.
      Posted Aug 12, 2021 - 00:10 PDT
      Identified
      We are now observing a recovery in SMS delivery to the Claro and Entel networks in Chile. We continue to experience SMS delivery failures to Chile Telefonica via a subset of local long codes. The affected numbers have been identified to be Twilio Chile mobile numbers. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 11, 2021 - 14:01 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 10, 2021 - 21:42 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 09, 2021 - 21:42 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 08, 2021 - 21:42 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 07, 2021 - 21:42 PDT
      Update
      We are still experiencing SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are still working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Aug 06, 2021 - 21:42 PDT
      Update
      We are still experiencing SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are still working with our carrier partner to resolve the issue. We expect to provide another update in 32 hours or as soon as more information becomes available.
      Posted Aug 05, 2021 - 21:12 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Aug 05, 2021 - 05:15 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, Entel and Claro via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Aug 04, 2021 - 21:15 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica, and also Entel and Claro, via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Aug 04, 2021 - 17:16 PDT
      Update
      We continue to experience SMS delivery failures to Chile Telefonica via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 04, 2021 - 16:00 PDT
      Update
      We are experiencing SMS delivery failures to Chile Telefonica via a subset of local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 04, 2021 - 15:00 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS to Chile Telefonica. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 04, 2021 - 14:44 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).