Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Error with Programmable Messaging Logs when Filtering by Status in Console
Incident Report for Twilio
Resolved
The error "Oops! Something went wrong while fetching message logs" has been resolved and Programmable Messaging Logs when filtering by status in Console is operating normally at this time.
Posted Sep 08, 2021 - 13:30 PDT
Update
Our engineering team has deployed a fix for the issue of viewing Programmable Messaging Logs filtered by status in Console. We will continue to monitor to ensure a full recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 08, 2021 - 12:35 PDT
Monitoring
Our engineering team has deployed a fix for the issue of viewing Programmable Messaging Logs filtered by status in Console. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 08, 2021 - 12:05 PDT
Update
Our engineers have identified the issue with Programmable Messaging Logs when filtering by status in Console and are working to deploy a fix. You may see the error "Oops! Something went wrong while fetching message logs" during this time. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Sep 08, 2021 - 03:51 PDT
Update
Our engineers have identified the issue with Programmable Messaging Logs when filtering by status in Console and are working to deploy a fix. You may see the error "Oops! Something went wrong while fetching message logs" during this time. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 07, 2021 - 19:45 PDT
Identified
Our engineers have identified the issue with Programmable Messaging Logs when filtering by status in Console and are working to deploy a fix. You may see the error "Oops! Something went wrong while fetching message logs" during this time. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 07, 2021 - 15:45 PDT
Update
We are investigating intermittent errors with Programmable Messaging Logs when filtering by status in Console. You may see the error "Oops! Something went wrong while fetching message logs" during this time. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 07, 2021 - 13:45 PDT
Update
We are investigating intermittent errors with Programmable Messaging Logs when filtering by status in Console. You may see the error "Oops! Something went wrong while fetching message logs" during this time. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 07, 2021 - 12:49 PDT
Investigating
We've become aware of a potential issue when filtering Programmable Messaging Logs in Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 07, 2021 - 12:42 PDT
This incident affected: DEVELOPER TOOLS (Console).